Mon M4 ne tire qu'en full...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Mon M4 ne tire qu'en full...

Message  Piston le Jeu 30 Juin - 20:44

Jonbour a tous !

Petit avis a ceux qui s'y connaissent bien en électricité d'aeg.

Aujourd'hui j’emmène mon M4 pour révision complète a A........ G... a Nantes.

Au final il en ressort que tout mon câblage est HS, le pétard chauffe et c pas bon ! (mais je le savais donc pas de surprise !)

On change le câblage, la niquel sa tire ! par contre uniquement en full...

Que le sélecteur soit sur semi ou sur full, sa tire en full.

Cela dit, quand le sélecteur est en semi, je commence a appuyer sur la gâchette, sa tire en full, j’emmène la gâchette tout au fond, et sa s’arrête de tirer.
Autrement dit, faut que j'appuie comme un bourrin pour que sa ne tire qu'un coup, mais vu ma cadence de tire, le temps que mon doigt emmène la gâchette "du point A au point B" sa tire quand même 3 a 4 coups. et c'est chiant !

Le technicien qui m'a fait la réparation m'a dit que c'est un symptôme normal pour un câblage neuf, et que l'effet devrais ce "dissiper" une fois le "rodage" terminé.

Qu'es que vous en dites ?

Sa parait possible ou pas ? c'est effectivement normal ou es qu'il s'est craqué quelque part ?

c'est déjà arrivé a quelqu'un ?

Bref, témoignage, avis sur la question, conseils, n'hésitez pas !

Merci d'avance.

Piston

Nombre de messages : 232
Age : 28
Localisation : Nantes
Date d'inscription : 16/11/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon M4 ne tire qu'en full...

Message  TENATAL le Jeu 30 Juin - 21:42

Salut cela provient peut etre de ton cut off lever (soit il est mal positionner, soit il est usé)

_________________

TENATAL
Admin

Nombre de messages : 276
Age : 36
Localisation : ST MAIXENT L'ECOLE
Date d'inscription : 26/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon M4 ne tire qu'en full...

Message  Piston le Jeu 30 Juin - 21:57

ouais, c'est ce que je pensais aussi, mais les causes pouvant être multiples, j'attends d'avoir plusieurs avis avant de faire des conneries !

merci pour ton avis.

Piston

Nombre de messages : 232
Age : 28
Localisation : Nantes
Date d'inscription : 16/11/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon M4 ne tire qu'en full...

Message  Maki le Jeu 30 Juin - 23:43

je ne saurai pas t'expliquer ce que c'est car je suis une bite en mécanique aeg (c'est au niveua des contacteurs ds le systeme electrique de la detente). en tout ca n'est pas ce qu'il t'as dit j'en suis sur: ECHEC!
c'est du bon gros foutage de gueule!

Maki

Nombre de messages : 358
Age : 31
Localisation : zombieland
Date d'inscription : 10/04/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon M4 ne tire qu'en full...

Message  Wolken 2.0 le Ven 1 Juil - 19:31

D'accord avec Maki, un système électrique ne se rode pas ! Evidemment les lamelles d'un contacteur peuvent bouger un peu avec le temps, mais c'est tout.

==> démontage Twisted Evil

Wolken 2.0

Nombre de messages : 152
Age : 24
Localisation : Pompéi (Italie)
Date d'inscription : 24/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon M4 ne tire qu'en full...

Message  chat d'eau le Mar 5 Juil - 1:20

salut

j'ai eu le même soucis il parait (et sa a marché pour moi) qu'il suffit de démonter la box et la remettre avec ton sélecteur en position semi après moi j'ai peut être eu un coup de peau mais sa a marcher

chat d'eau

Nombre de messages : 60
Age : 25
Localisation : Lagord (a coté de la rochelle)
Date d'inscription : 27/11/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon M4 ne tire qu'en full...

Message  Piston le Sam 16 Juil - 20:50

J'donne des news histoire de faire avancer le shmilblik !

Suite a mes problèmes électriques j'ai ramené mon M4 en SAV hier a Nantes.

Le techniciens me rappel 2 heures après : "c'est bon, j'ai changé le cut off lever et le bloc électrique qui relie le câblage, sa marche nikel"

Je me pointe donc ce matin pour récupérer l'engin, je n'avais laissé que la gearbox en SAV donc j'emmène avec moi le reste du gun histoire de faire un test sur place... j'ai bien fais !

On remonte le biniou, on se rend compte qu'un semi, exactement comme avant, il faut emmené la détente a fond comme un ours pour tirer un seul coup, si tu éfleure la hachette pépère (comme je fais d’habitude) FULL. le Must, c'est quand on a essayé en engagent un magasin chargé : la plus que du full... INCOMPRÉHENSIBLE ! sans bille sa marche pas trop mal, avec bille, mes genoux sa marche plus !!!!

Il me dis : "test de la dernière chance"

On redémonte TOUT. on ouvre la gearbox, tout est nif, tout est en place, et surtout tout est NEUF ! Malgré tout on change le cut off lever.

Il m'avait installé un cut off Classic Army, on essai avec un cut off Ultimate.

On remonte, on test, "barre de rire" J'ai plus que du SEMI !

Bon ben sa va resté comme sa, un M4 en semi, sa me va déjà mieux qu'un M4 en full...

Si quelqu'un a un éclair de génie et me trouve une solution, j'suis quand même preneur, pasqu'un M4 qui marche c'est toujours mieux qu'un M4 qui marche... a moities !

biz a tous, a ce week-end !

Piston

Nombre de messages : 232
Age : 28
Localisation : Nantes
Date d'inscription : 16/11/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon M4 ne tire qu'en full...

Message  Contenu sponsorisé Aujourd'hui à 13:15


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum